Search

Posiadasz starszą wersję Androida? Strzeż się!

Posiadasz starszą wersję Androida? Strzeż się!

Dla tych, którzy ociągają się z aktualizacjami systemu w swoich urządzeniach mobilnych lub nie przepadają za częstą wymianą smartfonów to może być nieciekawa wiadomość. Let’s Encrypt, organizacja zajmująca się wystawianiem certyfikatów bezpieczeństwa dla stron internetowych, poinformowała ostatnio, że nie będzie wspierać urządzeń wyposażonych w starszą wersję Androida. Oznacza to, że posiadacze urządzeń opartych na systemie Android 7.1.1 Nougat powinni rozejrzeć się za nowym rozwiązaniem.

Proces wstrzymania wsparcia ma rozpocząć się już na początku przyszłego roku. Ostatecznie, Let’s Encrypt ma plan zaprzestać kontrolowania bezpieczeństwa stron www dla starszych wersji Androida do września 2021 roku. 

Konsekwencją tych decyzji może być problem z korzystaniem z niektórych stron internetowych dla oldschoolowych Androidowców. 

Jak duża grupa użytkowników może być narażona na problemy w związku z tymi zapowiedziami? Bazując na danych z września 2020, aż 33,8% osób posiadających Androida zalicza się do grupy ryzyka. To naprawdę duży problem dla Google’a.

Istnieje co prawda tymczasowe obejście problemu – użytkownicy muszą zmienić systemową przeglądarkę na Mozillę Firefox, która dysponuje wszystkimi certyfikatami bezpieczeństwa. To może być jednak rozwiązanie na krótką metę i warto już teraz zastanowić się nad zmianą urządzenia.

Źródło: Tabletowo.pl

Dodaj komentarz

Twoj adres e-mail nie bedzie opublikowany. Wymagane pola są oznaczone *

Najnowsze artykuły